Repository stuck loading

Hello,

I’m new to this and it seems that the repository is stuck loading while trying process. I’m wondering if anyone else ran across this and what they did to fix it?

What I’ve tried so far:

  • Load it up from Firefox and then tried with google chrome
  • Checked for block ads and allowed pop-up and redirects for this site.
  • Tried to use incognito mode
  • Also tried to clear cookies for the site and reload on chrome (no go stil)

Any suggestions would be appreciated.

2 Likes

Hi @SiuMai Simon!

Thank you for flagging this. I can confirm this is not on your end. We are in the process of forcing a restart after an edit was made to fix an ongoing error.

The challenge should be back up and running soon. I will reply in the forum once we are set.

Thank you for your patience,
Thomas

5 Likes

Thank you very much Thomas!

2 Likes

We are back up and running!

Thank you for your patience.

2 Likes

Hi @thomas.gardner , I’m currently experiencing the same issue with Challenge #11 (though it was working for me yesterday). It just says, “Your session is taking longer than usual to start! Check the log messages below to see what is happening.” And then beneath it says, “Waiting for build to start…”
Please advise. Thanks! :slight_smile:

2 Likes

hi @juxtapotato Caroline.

Unfortunately we had an unscheduled patch this morning which caused some delays in accessing Challenge #11. Good news. We are back up and running.
Please let me know if you still have any concerns.

Thank you :smiley:

1 Like

Seems to be working now. Thanks!